Home > HowTo > VMWare Server 2.0 – Verbindung zurückgesetzt

VMWare Server 2.0 – Verbindung zurückgesetzt

Nachdem nach einem halben jahr mal wieder mein virtueller Bankingrechner auf meinem internen VMWare Server 2.0 Host abgeschmiert ist, wollte ich ihn neustarten. Leider kam ich nicht ins Webinterface unter https://server:8333 Es kam immer die Meldung, dass die Verbindung zurückgesetzt wurde, während sie geladen wurde.

In der Logdatei /var/log/vmware/hostd.log ist folgendes vermerkt:

[2011-06-10 08:03:45.449 'Proxysvc Req00003' 3062700944 warning] PendingServerStrm: client write-completion error: SSL Exception: error:00000001:lib(0):func(0):reason(1)
[2011-06-10 08:04:10.260 'Proxysvc Req00010' 3068726160 warning] PendingServerStrm: client write-completion error: In error state
[2011-06-10 08:04:10.965 'Proxysvc Req00012' 3063761808 warning] PendingServerStrm: client write-completion error: SSL Exception: error:00000001:lib(0):func(0):reason(1)
[2011-06-10 08:04:11.245 'HttpSvc' 3063495568 error] PendingRequest: HTTP Transaction failed, closing connection. Reason: Broken pipe, class type is: N7Vmacore15SystemExceptionE
[2011-06-10 08:04:16.545 'HttpSvc' 3062434704 error] PendingRequest: HTTP Transaction failed, closing connection. Reason: Broken pipe, class type is: N7Vmacore15SystemExceptionE
[2011-06-10 08:05:34.223 'Proxysvc Req00015' 3062700944 warning] PendingServerStrm: client write-completion error: SSL Exception: error:00000001:lib(0):func(0):reason(1)
[2011-06-10 08:06:34.490 'Proxysvc Req00020' 3063761808 warning] PendingServerStrm: client write-completion error: SSL Exception: error:00000001:lib(0):func(0):reason(1)
[2011-06-10 08:06:35.267 'Proxysvc Req00022' 3073971888 warning] PendingServerStrm: client write-completion error: SSL Exception: error:00000001:lib(0):func(0):reason(1)
[2011-06-10 08:06:35.491 'Proxysvc Req00023' 3062168464 warning] PendingServerStrm: client write-completion error: SSL Exception: error:00000001:lib(0):func(0):reason(1)

Nach etwas Googlen fand ich die Lösung im Blog von Thomas:

Im Mozilla-Firefox muss die Option security.enable_ssl2 auf true stehen. Dies geschieht unter about:config.
Danach noch den FF Cache leeren, den Browser neustarten und ebenfalls die VMWare Management-Dienste auf dem Server durchstarten. Und schon kann man wieder drauf zufreifen :-)

Scheinbar hat es sich nach dem Update auf Firefox 4 wieder automatisch deaktiviert. Danke Thomas.

  1. 10. June 2011, 08:25 | #1

    Gern geschehen! :-)

  1. Bisher keine Trackbacks